Beiträge von ilitrium

    Hi,


    Sind bei dir ALLE Bilder in der Wawi enthalten und stehen diese auch auf "Webbild" (Kannst du sehen wenn du ein Produkt aufrufstn unter "Bilder").
    Falls nicht ist das die Lösung des Problems.
    Ansonsten kann Ich mir nur vorstellen das du nicht die aktuellste Version der Wawi hast (Nimm die aktuelle Beta, dort wurde auch was mit der Bildübertragung gefixet)

    Hi,


    Ich arbeite auch mit JTL. Wieso hast du mit der Ameise die Artikel, Bilder und Kategorien hochgeladen?? Das macht der Webshopabgleich doch auch wenn du auf "Komplett Übertragung" gehst.
    Lade dir die neueste Version runter und übertrage die Bilder noch einmal.

    Hallo,


    Ich habe auch vor einige Projekte mit Seo Commerce zu starten. Und zu dem Thema das hier nichts los ist kann ich nur sagen das ist auch gut so, denn wenn niemand Probleme hat dann wird auch nicht viel im Forum diskutiert.
    Dies spricht doch für den Shop oder?? Außerdem kommt in den nächsten Tagen das Fixpack 13 raus und Mitte Juni soll Seo Commerce V2.1 folgen.. Also alles im Lot!

    Ich habe mich ja schön auf Mitte April gefreut da hat es geheißen das die V2.1 Mitte Mai fertig ist und jetzt wird es wahrscheinlich mit Mitte Juni auch nicht klappen... Wenn man davon ausgeht das noch Fixpack 12 und 13 erscheinen soll dann wird das mit der V2.1 vor Juli ,August bzw. September eh nichts. Es wäre schön wenn ein wenig Informationspolitik betrieben bzw. die Roadmap aktualisiert wird. Ich hatte eigentlich vor mir die Plus Version zuzulegen, aber ohne Planungssicherheit komme Ich auch in Bedrängnis weil ein Geschäft nicht ausschließlich nicht nur von der Shopsoftware abhängt.

    Hallo,


    In eurer Roadmap steht das die V2.1 im April erscheinen sollte. Wie weit wird sich der Release noch verzögern??
    Ein wenig mehr Information über den Entwicklungsstand wäre schön weil ich gerne die V2.1 Plus kaufen würde.


    Vielen Dank :)

    Hallo Datenknecht,


    Nunja Ich hatte auch Probleme aber der Admin hat mir super geholfen.
    Ich bin Froh das die Fixpacks kommen den das heißt das etwas passiert, ich denke der Admin kennt die Problematik und versucht erstmal alle Bugs soweit es geht zu lösen. Wenn die 2.1 Version kommt denke ich mal werden die Hauptprobleme behobene werden. Ich bin auch dafür das erstmal weniger neue Features kommen sollten und der Schwerpunkt auf Zuverlässigkeit gelegt wird. So wie ich das bisher hier im Forum mitbekomme liegen eine Vielzahl der Probleme an den Unterschiedlichen Provider und die Vielzahl der Server Einstellungen. Wenn man sich mla alle Posts durchliesst den sind die Fehler eigentlich an einer Hand abzuzählen. Ich bin großer Zuversicht das wir alle demnächst eine tolle Shop Software haben die auch läuft..


    Und statt nur zu meckern sollte man lieber den Admin unterstützen...


    Lieber Admin Weiter so, der Weg ist der Richtige!!!

    Hallo liebe Community,


    Folgende Konfiguration
    Seo Commerce V2 2.0.11 inkl Quickfix Paket.
    Module:
    Produkt Promotion V2
    Ask a Question V2
    Bonuspunkte V2


    Ich habe ein Problem


    Wenn ich im Boxenmanager eine Box erstelle wird die Box wird zwar auf der Startseite angezeigt aber diese zeigt keinen Inhalt, Box bleibt leer. Ich habe schon alles versucht Text oder bilder aber nichts funktioniert.
    Habe auch den Cache geleert aber keine Besserung:(


    Hat jemand eine Idee was geaendert werden muss????

    Hi,


    Es geht definitiv nicht..


    Das Gutscheinsystem wurde in den Einstellungen aktiviert, dann wurde ein Gutschein erstellt.


    Mit diesesn Gutschein wird dann durch einen Kunden eingelöst aber der Gutschein wird NICHT am Ende der Bestellung verrechnet bzw. taucht irgendwo auf.


    Ich habe selbser 2 Shops am laufen und dort funktioniert das Einwandfrei (Seo Commerce 1.1). Ich hoffe das Ihr den Fehler schnell findet und diesen Fixed.


    mfg

    Hallo,


    Wie bereits auch von anderen Usern berichtet funktioniert das Gutscheinsystem nicht.
    Selbst im Demo Shop wird bei einem eingelösten Gutschein der Betrag nicht von der Bestellung abgezogen.


    Bitte Aufnahme in den Bugtracker.


    Schade das der Fehler nicht mit dem aktuellen Fixpack behoben wurde,
    Es wäre doch sinnvoll die Fehler mal zu sammeln und alles gravierenden Probleme mit einem Fixpack zu lösen.

    Hi,


    Ich habe die Gutscheinfunktion im Demo Shop getestet und sie funktioniert definitiv nicht.


    Ich wollte mir eigentlich die Plus Version zulegen aber den den Problemen mit
    Gutschein Funktion, Umlaute Probleme etc. und den zig Fixpacks der Fixpacks werde ich mir das wohl nochmal überlegen.


    Es wäre wirklich schön mal eine funktionierende Version zu erhalten da man schließlich auch dafür Geld ausgibt.

    Noch mehr Probleme konnte Ich mit Fixpack 5 festellen.


    1) Suche im kopfbereich "Pos.1" immer noch Fehlerhaft.
    2) Im Boxen Manager steht "Süche" und "Bewertüngen", ich kann dies leider nicht ändern.
    selbst wenn ich die Box lösche und noch einmal anlege habe ich diese 2mal vorhanden, und wenn man dann eine Box löscht sind beide weg.


    Es ist de facto nicht möglich aus "Süche" den Umlaut wegzubekommen.

    Hallo,


    Habe soeben Seo-Commerce mit Fixpack 5 installiert, soweit funktioniert alles wunderbar.
    Nur 2 Probleme sind dabei aufgetreten
    1) Bei der Installation von Paypal kamen diverse Fehlermeldungen das einige Dateien nicht gefunden worden sind.
    2)Wenn ich bei einem Demoprodukt auf Details gehe, dann ist der "Drucken" und "Bewertung schreiben" Button vorhanden aber die restlichen Buttons wie "In den Warenkorb" oder "Merkzettel" sind verschwunden.
    Ich kann von der Artikel Detail Seite den Artikel nicht in den Warenkorb legen.


    Wo liegt der Fehler??

    Ich warte schon seit Februar, aber anscheinend passiert hier recht wenig...
    Bei dem Release Tempo hier gehe ich stark davon aus , das wir eine Final Version nicht vor Dezember 2010 sehen.
    Infos und Termine gibt es vom Admin auch nicht, den solche "unbequemen" Fragen werden im Forum schlicht ignoriert.
    Schade...