Beiträge von tuxie01

    Ja stimmt auch, das ist ja das was mich wundert! Ich weiß nicht warum der das macht! Ich habs nun anders gemacht, ich habe jetzt in der DB die Language IDßs des content geändert, ist ja quasi das gleiche

    Hallo,


    ich möchte von einer CSEO1.1.1 umstellen auf V2, um das ganze Kompatibel zu halten muß ich die Language ID´s ändern


    English 1
    German 2


    Original ist in der V2


    German 1
    English 2


    Das funzt auch soweit ganz gut, nur das die Zuordnung der Flaggen nun nichtmehr stimmen. Das heißt klicke ich auf die Deutschland Flagge erhalte ich die ID 1 sprich nach der Umstellung English, klicke ich auf die Englishe Flagge dann erhalte ich die 2.
    Die Zuordnung zwischen der Contentsprache und den Sprachdateien stimmen aber.


    Jemand eine Idee was ich falsch mache?

    Guten Morgen,


    danke für deine Antwort, nein am Cache lag es nicht! Ich habs jetzt aber auch hinbekommen. Es lag einfach nur an dem Sortierschlüssel! hatte den Dummerweise immer auf 0 stehen lassen. Jetzt habe ich die in der reihenfolge eingetragen und siehe da, alles da.


    TSchau Ingo

    Verflixt das kann doch nicht wahr sein, immer wenn ich mehr als zwei Module Aktiviere erhalte ich nur zwei. Vorkasse wirft es mir generell raus. Ich weiß echt nichtmehr woran das liegen kann. Habe jetzt schon das neue Moneybookers Modul installiert, aber immernoch das gleiche Problem.

    Hallo alle zusammen,


    wir wollten in unserem Shop jetzt weitere Zahlungsmodule aktivieren (Moneybookers). Nach der Aktivierung sind aber immer nur 3-4 Sichtbar, ich habe bis jetzt noch keine Logik entdecken können wonach das angezeigt wird. Hat das jemand von euch schonmal gehabt? Wenn ja wie könnte ich das beheben?


    VG Ingo

    Hallo,


    im XTC habe ich das Affiliate system verwendet. Doch für CSEO bedarf es großen aufwand dies umzusetzen und einzubauen. Hat das schon jemand von euch Realisiert?


    Wenn nicht hätte den jemand Interesse dies mit mir zusammen zu tun?


    TSchau Ingo

    Hi,


    man muß sich nur mit dem Elmar beschäftigen. Elmar ist nicht da um Shopdateien für suchmaschienen zu exportieren das ist nur ein Abfallprodukt. Elmar bietet eine Echtzeitschnittstelle über der man auf die Artikel im Shop zugreifen kann. Wenn man in der config die Option für SEO URL´s auf True setzt dann nimmt er auch diese URL und das funzt auch 1a. Ich nutze Elmar sehr gern, wenn die komplette funktionalität im Shop direkt wäre wäre diese eine feine sache, aber momentan ist dies nicht der fall. Die Exportmodlue nutze ich meist direkt aus dem Shop.


    TSchau Ingo

    Hallo,


    diejenigen die einen Shop haben wissen was es für eine Qual mit denn Attributen ist. Nun ist mir die Idee gekommen, man könnte doch die administration der Attribute des Artikels einfach mit in denn Artikelmanager mit einbauen.


    Meine vorstellung wäre!


    Oben links neben der einstellungsbox noch einen Teil für Attribute machen.


    Erst wählt man aus welche Attribute benötigt werden über eine Auswahlbox.
    Dannach die zugehörigen Optionen.



    Oder gibt es da schon einen Ansatz denn ich noch nicht gefunden habe??


    Tschau Ingo

    Hallo alles zusammen,


    ich hoffe ihr könnt mir helfen. Ich baue gerade für denn Shop meiner Frau ein Template! Ich möchte unter dem Banner ein DHTML oder javascript Popup Menü einsetzen. Jetzt muß die ausgabe natürlich so sein das die gesamte Navigationsstruktur auf einmal ausgegeben wird und dann per DHTML oder javascript Elemente Formatiert.


    Wie bzw. wo muß ich die scripte anpassen das mir das so gelinkt?


    Für ein paar Tips bin ich dankbar.


    TSchau Ingo

    Ich habe selbst Root-Server kann da also auch selbst eingreifen. Ich werde denn Shop mal auf meinen anderen Shop legen der läuft nicht mit mod_php sondern mit suPHP also als FastCGI!


    Aber ich werde die Validierung erstmal abschalten.

    Hallo alle zusammen,


    ich habe seit heute einen Fehler und ich weiß nicht wie ich ihn weg bekomme.


    Ein Kunde hat sich im Shop registriert, er kommt aus dem Ausland und da er wiederverkäufer ist hat er versucht seine Ust.ID einzutragen.


    Dabei trat der fehler auf.


    Siehe auszug aus der Log datei


    Code
    1. Thu Nov 12 20:28:01 2009] [error] [client 217.93.227.136] PHP Fatal error: Call to undefined function wddx_deserialize() in /srv/www/web7/html/includes/classes/vat_validation.php on line 911, referer: http://www.xxxxx.de/admin/customers.php?sorting=date_account_created-desc&page=1&cID=2392&action=edit


    Ich habe schonmal gesucht und bin darauf gestossen das wddx_deserialize() ein PHP Modul ist. Aber das scheine ich eingebunden zu haben.


    Jemand eine idee? Weil das für mich total neu ist und ich habe schon viel gesehen.


    TSchau Ingo