Beiträge von Ivomania

    Ich habe das Problem, dass auf der Seite checkout_payment.php ja bereits das https aktiv ist. Wenn ich nun in den Allgemeinen Geschäftsbedingungen auf "MEHR" klicke wird ein neues Popup-Fenster geöffnet, welches aber leer ist. Kopiere ich den Link von "MEHR" und öffne ihn in einem extra Fenster, wird der Inhalt angezeigt.
    Der Link beginnt auch mit http. Wie kan ich erreichen, dass das SSL ausgewertet wird und der Link mit https beginnt? Oder liegt das Problem an etwas anderem?


    Gruß Jens

    Also ich habe die Datei gefunden. Es ist die \includes\modules\payment\paypal.php


    Code
    1. function paypal() { // Stand: 29.04.2009 global $order; $this->code = 'paypal'; $this->title = MODULE_PAYMENT_PAYPAL_TEXT_TITLE; $this->description = MODULE_PAYMENT_PAYPAL_TEXT_DESCRIPTION .[color=#FF0000] '<br/><br/><a href="configuration.php?gID=25" class="button">'.CONFIG.'</a><br/>'[/color]; if (MODULE_PAYMENT_PAYPAL_SORT_ORDER != '') { $this->sort_order = MODULE_PAYMENT_PAYPAL_SORT_ORDER; } else { $this->sort_order = 2; } $this->enabled = ((MODULE_PAYMENT_PAYPAL_STATUS == 'True') ? true : false); $this->info = MODULE_PAYMENT_PAYPAL_TEXT_INFO; $this->order_status_success = PAYPAL_ORDER_STATUS_SUCCESS_ID; $this->order_status_rejected = PAYPAL_ORDER_STATUS_REJECTED_ID; $this->order_status_pending = PAYPAL_ORDER_STATUS_PENDING_ID; $this->order_status_tmp = PAYPAL_ORDER_STATUS_TMP_ID; $this->tmpOrders = false; $this->debug = true; $this->tmpStatus = PAYPAL_ORDER_STATUS_TMP_ID; if (is_object($order)) $this->update_status(); }


    In meiner alten Datei aus der Version 2.3 steht dort nichts, obwohl es laut Kommentar die selbe Version in diesem Abschnitt ist.



    Kann jemand deuten, wozu das dort steht und ob man das bedenkenlos entfernen kann?



    Gruß Jens

    Hat überhaupt schon mal jemand so eine Version zum Laufen gebracht?


    Warum kann man eigentlich nicht im normalen Support-Forum wenigstens mitlesen? Das man keine Fragen stellen kann finde ich in Ordnung, da man keinen Supportvertrag hat, aber man könnte doch wenigstens die Anfragen und Antworten lesen. Dort gibt es doch sicher die selben Probleme wie hier.


    Leider gibt es hier zu wenig User, welche sich auskennen und helfen könnten. Ich überlege schon seit der Version 2.4 umzusteigen, doch irgendwie klappt der Umstieg nie.


    Jetzt wollte ich einen nagelneuen Shop installieren und selbst da muss ich feststellen, das der Shop nicht mal in der Grundkonfiguration lauffähig ist.


    Gruß Jens

    Hallo,


    wollte endlich von auf die aktuelle commerce:seo v2next 2.5.11 CE umsteigen, doch irgendwie ist bei mir der Wurm drin.
    Habe das Problem mit dem Standardtemplate und dem cseov24-responsive-3col probiert, bei beiden der selbe Fehler.


    Immer wenn ich Paypal als Zahlungsmittel auswähle, erscheint auf der Bestätigungsseite:


    Zahlungsweise:


    Sie werden nach dem "Bestätigen" zu PayPal geleitet um hier Ihre Bestellung zu bezahlen.
    Danach gelangen Sie zurück in den Shop und erhalten Ihre Bestell-Bestätigung.


    Darunter ist ein Link "CONFIG", welcher auf https://www.kathy.de/shopneu/configuration.php?gID=25 verweist.


    Der Shop ist im Unterverzeichnis/shopneu installiert.


    Klickt man auf den Link, so wird man auf eine Fehlerseite 404 gelenkt.


    Woher kommt der Link und zu was ist er gedacht?


    Gruß Jens

    Also ich habe das so verstanden:


    Ich benutze eine neue Datenbank, spiele mir dort die Daten des aktuellen Shops ein und starte dann die beiden Dateien im phpmyadmin.


    Leider kommt da bereits der erste Fehler bei der Datei changes_v2_4_from_v2_3_2.sql

    Zitat

    ALTER TABLE products CHANGE products_g_identifier products_g_identifier VARCHAR( 128 ) NULL DEFAULT 'TRUE'


    #1054 - Unknown column 'products_g_identifier' in 'products'


    Ist auch kein Wunder, da bei meiner Version 2_3_2 dieses Atribut noch nicht da ist. Vermutlich wurde es erst mit der Version 2_4 eingeführt.


    Oder ist die Datei nicht für eine 2_3_2 CE geschrieben worden?


    Trotzdem vielen Dank für den Hinweis, vielleicht kannst du mir ja eine funktionierende Datei zur Verfügung stellen.


    Gruß Jens

    Hallo, kann mir jemand helfen?


    Ich suche eine Beschreibung, was man alles bei der Umstellung von der v2.3 CE auf die v2next 2.5.2 CE beachten muss.
    Reicht es, eine alte Datenbank zu benutzen und den Installer zu starten um die fehlenden Attribute und Tabellen zu erzeugen oder muss man jede Tabelle einzeln migrieren?


    Das das Template angepasst werden muss versteht sich von selbst. Mir geht es hauptsächlich um die Datenbank.


    Gruß Jens


    Update: Habe es nun selbst mit einer Testkonfiguration probiert. Fasst alle Tabellen werden bei der Installation gelöscht. Demzufolge ist es zwar möglich, die alte Datenbank weiter zu benutzen, aber alle relevanten Daten wie Kunden und Bestellungen sind weg.

    Hat schon jemand analysiert, welche Änderungen im Webshop gemacht werden müssen?
    Es sollen ja nicht nur die Widerrufstexte geändet werden, sondern es müssen auch andere Informationspflichten erfüllt werden.


    Da es bereits eine Version 2.4 gibt, gehe ich nicht davon aus, dass es für die 2.3 ein Update geben wird.


    Gruß Jens

    Nachdem du geschrieben hast, dass der Fix geändert ist, habe ich ihn neu von eurer Seite gezogen und bei mir ausgeführt.
    Die Version wird nun richtig

    Zitat

    Version: commerce:SEO v2.3.2 CE

    angezeigt.
    Trotdem kommt die Fehlermeldung:

    Zitat

    Es konnte nicht genau ermittelt werden, welche Version Sie verwenden! Sollten Sie bereits ein Update eingespielt haben, installieren Sie bitte im Admin noch unter Module > Installation / Update den Fix. Hierbei wird auch Ihre Datenbank aktualisiert.
    Bitte wenden Sie sich im Zweifel an den Support.


    Den Patch kann ich auch nicht mehr deinstallieren, da die Schaltfläche immer Installieren anzeigt.


    Ich hoffe, dass der Shop trotzdem noch läuft, da ich ihn in einem scharfen Shop eingespielt habe.


    Gruß Jens

    Hallo,


    erst mal vielen Dank für die neue CE Version.


    Ich habe die Version installiert und bekomme nun im Admin die Meldung:


    Zitat

    Es konnte nicht genau ermittelt werden, welche Version Sie verwenden! Sollten Sie bereits ein Update eingespielt haben, installieren Sie bitte im Admin noch unter Module > Installation / Update den Fix. Hierbei wird auch Ihre Datenbank aktualisiert.
    Bitte wenden Sie sich im Zweifel an den Support.


    Daraufhin habe ich in der Tabelle "database_version" den Wert "commerce:SEO v2next CE 2.4.2" gesetzt. Trotzdem verschwindet die Meldung nicht.
    Auf der Startseite im Admin steht oben auch

    Zitat

    Version: commerce:SEO v2next CE 2.4.2


    Ein Update gibt es ja scheinbar nur für die v2next CE 2.4.1


    Gruß Jens

    Hallo,


    ich habe das Problem, dass ich bei Übertragung von neuen Artikeln aus JTL-WAWI mit dem Connector immer erst die Commerce:Seo URL v2.3 mit der Hand aktivieren muss, damit die richtigen URLs gebildet werden.
    In einem anderem Beitrag habe ich gelesen, dass es früher eine

    Zitat

    commerce_seo_url_cronjob.php

    gegeben hat.
    In meiner Version ist aber keine solche Datei.


    Hat jemand ein ähnliches Problem und wie wurde es gelöst?


    Gruß Jens