Beiträge von Korte-EDV

    Hallo zusammen,


    weiß jemand ob man das RESPONSIVE TEMPLATE WHITE-BLUE-CLEAN Template mit der V2 Next Community Edition betreiben kann? Auf der Seite ist leider nichts zu finden.

    Hallo zusammen,


    folgendes Problem habe ich bei der v2.1 CE - wenn ich eine CSV vom Lieferanten hoch geladen habe:


    Die externen Artikelbilder kann ich nicht einbinden bzw. er zeigt diese nicht an.


    Hat es hier schon jemand geschafft externe Artikelbilder per URL einzubinden?
    Bei XTC Modified muss man etwas an der Konfiguration verändern, das weiß ich noch.


    Bin um jede Hilfe dankbar!

    Hallo zusammen,


    vielleicht kennt ja jemand das Problem - ich möchte gerne den Nivo Slider in Commerce SEO einbauen,
    damit ich den Slider jeweils auf der Startseite angezeigt bekomme.
    Bei XTC Modified lässt sich das dank einer Anleitung ganz leicht handeln,
    aber bei Commerce SEO ist das nicht ohne weiteres möglich.


    Hat hier jemand eine Idee oder Ahnung, wie dies funktionieren kann?


    Vielen Dank im voraus!

    Hallo zusammen,


    ich steh mal wieder vor einer schier unlösbaren Aufgabe, wobei mir auch die Suchfunktion nicht wirklich weiter geholfen hat.
    Zuallererst, mein Hoster ist 1&1 - die Installation von Commerce SEO v2 verlief soweit ganz ok, und ich hab
    den Shop soweit eingerichtet. Jetzt ist das Problem, dass ich alle Artikel zwar soweit angelegt habe per CSV,
    jedoch die Bilder nachträglich in den Ordner "original images" auf den FTP geschoben habe.
    Auch wenn ich danach nochmal die CSV mitsamt der jeweiligen Bildnamen hochlade und importiere,
    kriege ich keine Produktbilder angezeigt.


    Wie kriege ich es hin, dass die Produktbilder rein kommen? Die Dateinamen stimmen überein - hab es auch in der SEO Config so angegeben, dass p_name verwendet werden soll,
    also der Original Bildname.


    Hat jemand eine Idee? Das Imageprocessing schmiert übrigens in allen Varianten mit einem Fehler ab.
    Woran liegt das?

    Hi,


    ich weis das dass sicher eine total blöde Frage ist, allerdings habe ich nach mehreren Suchen keine Antwort gefunden.
    Wenn Commerce SEO installiert ist, finde ich im Titel der Seite immer Index - Willkommen und dann den Seitentitel.
    Wie und wo kann ich das Index - Willkommen raus löschen?

    Wie kann ich das denn raus nehmen? Vor allembei welcher datei? Ich müsste ja auch den Warenkorb raus nehmen? ...Wär klasse wenn du mir da nen Tipp geben könntest.

    Hallo zusammen,


    ich habe mal eine Frage bzgl. des Aufbaus eines Affliate Shops. Nehmen wir mal an ich hätte eine Produktliste als CSV Datei,
    und will damit einen Affliate Shop aufziehen. Dann dürfte ja über den Shop kein Bestellvorgang laufen, sondern der Kunde müsste über die
    Funktion in den Warenkorb legen direkt zum Affliate Partner geleitet werden. Kann man das unter Commerce SEO realisieren?
    Habt ihr sowas schon mal gemacht - oder hat jemand eine Idee?

    Hallo zusammen,


    ich habe eine kurze Frage zu den CSS Dateien in Commerce:SEO. Ich nutze das V2 Template und möchte es etwas anpassen. Jetzt hab ich die Struktur.css angepasst und sehe das neue Layout auch unter der index.php - wenn ich allerdings Produkte anklicke bzw. nicht auf der Startseite bin, ist wieder das alte Layout angeschaltet. Wie kann ich dies ändern?

    Oh man, vielen Dank - ker was bin ich bescheurt. Gibt es keine Anleitung für den Shop? Die Anleitung von XT Commerce hat mich hier nicht so wirklich weiter gebracht...
    Besten Dank wirklich!!!

    Hmmm??? Die Bilder haben doch verschiedene Namen... und von Attributen habe ich keine Ahnung. Es muss doch einfach möglich sein, verschiedene Artikel mit demselben Namen aber anderen Bildern einbringen zu können? Ich gebs bald echt auf...und such mir nen anderes Shopsystem...ich blicks einfach nicht - sorry.

    Hallo zusammen, habe das nächste Problem mit Commerce:SEO V2 CE. Aktuellste Datei runter geladen, entpackt und per FTP auf meinen 1und1 Server geladen. Wenn ich unter Kategorien Produkte mit demselben Namen erfasse, verwendet Commerce SEO das Produktbild des 2. angelegten Produkts. Wieso macht es das?????
    Ich kann so keine 2 Artikel mit demselben Namen erfassen... Hilfe!!!

    Hallo zusammen!


    Bin noch dabei einen Shop über Commerce Seo aufzubauen. Allerdings habe ich immer wieder Probleme, weshalb ich so langsam entweder an mir selbst oder am System zweifele. Heute habe ich versucht einen Artikel zu duplizieren, das ging auch ohne Probleme. Jedoch duplizierte mir Commerce:Seo v2CE nun bei sämtlichen neu eingestellten Produkten diese jeweils, auch in anderen Kategorien. Es war also nicht mehr möglich, Artikel einzustellen. Ich bin ratlos - hat das jemand von euch schonmal gehabt? Ich hab jedenfalls alles wieder gelöscht per FTP und komplett nochmal neu aufgespielt und kann jetzt alle Kategorien etc. nochmal neu einspielen.


    Hat das schonmal jemand gehabt?

    Hallo zusammen,


    ich drehe so langsam durch und finde einfach keine Lösung.
    Folgendes - möchte von meinem bestehenden V2 CSEO Shop einen Produktexport
    machen. Allerdings funkt das nicht wirklich denn die CSV Datei kann ich so nicht
    in einen neuen leeren Shop einfügen. Hab schon mehrere Versuche gestartet vorallem durch die Zeichen weg lassen etc. Nach langem googlen etc. scheint es ja an dieser UTF 8 Geschichte zu liegen... allerdings funkt es ja noch nichtmal wenn ich die csv datei exportiere und ungeöffnet wieder importiere... frage was ist hier falsch?


    Liegts an 1und1? Bei der Installation hat CSEO ja UTF8 DBs angelegt.?!


    Wäre echt toll wenn jemand hier Ahnung hätte und mir weiterhelfen könnte...