Beiträge von Mario_b

    Nein besteht offenbar noch, weiße Seite nach Produkt in den WK legen.


    Bholiand : du hast da eine V2.0.8 CE am laufen , dass du da ein update durchgeführt hast, kann ich zumindest unter der http://www.hivheimtests.de/ nicht erkennen.


    Zieh dir die aktuelle Version des (v2.3.x CE) und übernimm deine Daten, viele Artikel hast du ja nicht und eventuell vorhandene Kundendaten lassen sich auch problemlos übernehmen, wenn du das nicht allein bewerkstelligen möchtest/kannst, gibt es dafür bei Webdesign Erfurt günstig Hilfe.


    Die Installierte Version ist weder sicher, aktuell noch wird sie weiter supported, du sparst dir eine Menge Kummer wenn du auf ein aktuelles System umsteigst.


    Mit besten Grüßen aus Hamburg!


    Mario

    Guten morgen allerseits,


    wir, also der eCommerce-Dienstleister total10 aus Hamburg, sind morgen/übermorgen auf der Internet-World-Messe in München als Aussteller vertreten.
    Unsere Standnummer ist B 018 in Halle 1


    http://www.internetworld-messe…ma=total10&Rubric=&Rubric[]=&plz=&ort=


    Falls jemand hier zufällig auch dort ist, freuen wir uns auf einen Besuch - falls jemand in nächster Zeit was am Shop gemacht haben will - es gibt Dienstleistungsgutscheine für Neukunden und `n kleines (aber ausgesprochen sinnvolles) Modul für alle anderen interessierten Shopbetreiber.


    Eine Anmeldung sollte nicht nötig sein, wir sind mit allen 4 Mann dort, sollte ich (Mario Braune) grad` Mittag machen oder mir die Messe ansehen, kurz bei meinen Kollegen bescheid geben, die rufen mich dann an.


    Schwerpunkt unseres Standes sind commerce:seo -shops / Dienstleistungen sowie unsere Typo3 Projekte.


    Mit besten Grüßen aus Hamburg und vielleicht ja schon bis Bald!


    Mario Braune
    total10 UG (haftungsbeschränkt)
    Gänsemarkt 43 • D-20354 Hamburg
    Geschäftsführer: Stefan von Holdt
    Tel.: ++49 (0)40 4191 3354
    Fax: ++49 (0)40 - 8537 2022
    e-mail: mb@t10.de
    Web: www.t10.de
    Amtsgericht Hamburg HRB 120058
    USt-Ident.-Nr: DE279466361

    Wenn du vermutest dass die Session nicht gestartet werden kann, könntest du entweder nach dem ALTEN sessionspeicherpfad in der DB suchen und durch den neuen ersetzen, wenn du den nichtmehr weißt mal versuchen, ob es klappt wenn du den Sessionspeicherort auf die DB änderst, letzte oder vorletzte Zeile in den includes/configure.php dateien , dort steht ein kommentar drin als beispiel wie es auszusehen hat.

    ganz dringend updaten, in besagter Version sind so einige Bugfixes noch nicht enthalten die es mit der Zeit gab.


    Wenn du ein Upgrade auf die v2.3 scheust, wäre zumindest das Update auf die letzte v2.1 angeraten ( ich glaube die Version ging bis 2.1.2.11)


    Mit besten Grüßen aus Hamburg


    Mario

    Guck mal was passiert, wenn du den englischen Wert mitbefüllst, also ob dann besagtes Verhalten verschwindet - ich meine zumindest in der Plusversion mal diesen Bug gesehen zu haben, habe allerdings selbst keine CE version im Einsatz zum nachstellen.


    Wäre ein Bug der von webdesign Erfurt ins Update mit einfließen sollte dann.

    jo kann man, es handelt sich nur um ein Kodierungsproblem, wenn das gelöst ist, kannst du ganz normal deine Kategorien "Gepäcktasche" nennen und übermitteln. Google mal utf8_encode / utf8_decode und spiele damit in deiner admin/includes/modules/export/googlebase.php mit der $catm , relativ weit unten bei $schema:


    utf8_decode($cat)."\t" .


    es ist wichtig, dass du den Feed "richtig" anmeldest, also einmal sagst ist utf8 oder eben ist winlatin usw , dann muss der gesamte Feed aber auch diese Codierung haben.


    Kategorien umbenennen würde ich nicht, an der URL dürfte sich zwar nix ändern da das seo-url modul sowieso ae aus ä macht, aber trotzdem wär das nicht die richtige Stelle für sowas (und "sieht ja auch nicht aus" wie du ja auch schon sagst)

    kannst du dort im merchant center nicht noch auf Details klicken, sodass du näheres zum Grund der Ablehnung erfährst? Das würde in jedem Fall helfen, alles andere wäre jetzt rätselraten fürchte ich


    Es hilft meist enorm, wenn du EAN, Marke und MPN hast, Google verlangt m.E. zwingend 2 von 3 dieser Angaben für die Aufnahme.


    Mit besten Grüßen


    Mario

    ich bin jetzt nicht im Bilde was die v2.3 CE angeht, einzige Erklärung für das fehlen wäre evtl., dass die CE den 1 Page-checkout nichtmehr enthält, in dem Fall könntest du unter config->bestellprozess mal den 1page checkout deaktivieren, dann gehts wahrscheinlich wieder.


    Falls 1page checkout enthalten sein sollte : paket neu herunterladen und nochmal vergleichen, die datei darf nicht fehlen, die ist ja praktisch elementar ;)

    Hi Christian,


    du hast natürlich recht - "haupt" steht dort immer wenn der Artikel bestand 0 hat, egal ob mit oder ohne Attribute, beduetet aber nix anderes, als eine "rote ampel" sozusagen.


    in Kombination mit Attributen macht es sogar sinn , dort stehen dann alle weiteren zugeordneten Attribute mit dem jeweiligen Bestand hinter dem "haupt"

    Als Ansatz vielleicht : wenn du in deiner Version den Multisort-Filter hast, könnte man den bestimmt verwenden , also entweder erweitern oder als Grundlage für den Filter auf den Lieferstatus misbrauchen.

    aus dem Stehgreif : "Haupt" steht dort m.E. wenn der Artikel Attribute hat und der HAUPTartikel Lagerbestand 0 aufweist , also z.B. die optionswerte "grün" und "blau" noch Bestand haben, der zugrundeliegende Artikel "Hemd" aber ausverkauft ist.


    "Wenn ich in den Produkten bin wo meine Ordner für die Artikelgruppen sind stehen unter den Ordner auch Artikel.
    Wieso sind diese da ebenfalls aufgelistet?" :


    Wenn ich es richtig verstehe meinst du die Kategorien ? Wenn du dich in einer Kategorie mit weiteren Unterkategorien befindest, kann die aktuell geöffnete Kategorie ja auch bereits Produkte enthalten, diese siehst du dann unterhalb der weiteren (Unter)kategorien.


    Es erfolgt kein automatischer Wechsel auf einen anderen Lieferstatus bzw ist mir eine solche Einstellung nicht bekannt, lässt sich aber sicher relativ schnell anpassen, achte nur drauf, dass der Shop sich "merkt" welchen Lieferstatus das produkt vorher hatte, bei Änderung auf "0" dann auf "z.Zt. nicht lieferbar setzen" , bei Bestandsaktualisierung >0 dann wieder zurück auf den zuvor "gemerkten"


    Mit besten Grüßen aus Hamburg


    Mario

    Moin,


    geh in deiner commerce:seo installation einfach mal auf hilfprogramme import/export und exportier dir die vorhandenen produkte, die struktur die du dort auffindest, sollte auch die sein, welche der shop als import gerne hätte

    Hi sschnipsi,


    Die Daten kannst du natürlich komplett übernehmen, soooviel hat sich da ja jetzt auch nicht geändert, installier dir einfach das Komplettpaket der neuen Version und übertrage dann die Datenbankeinträge schritt für Schritt z.B. mit phpmyadmin oder dem adminer - klingt erstmal aufwändig, allerdings ist das udaten in X schritten welches dir bevorstünde echt nicht zu empfehlen, da gabs schon soviel Hickhack wenn es nur 1-2 kleine Schritte waren... glaub mir, mit der Neuinstallation bist du besser bedient. Nimm dir einen Tag Zeit wo du bischne Ruhe hast und nicht ständig das Telefon bimmelt dann sollte das passen. Ansonsten wird Webdesign Erfurt das auch für dich machen können, die haben Migrationsangebote meine ich.




    Mit besten Grüßen aus Hamburg


    Mario

    Kasha, ich hab dir auch schon ne PM geschickt bevor ich das hier gelesen habe, dein Problem sollte fix aus der Welt geschafft werden können wenn du wirklich alle Dateien kopiert hast und nur Verzeichnisrechte, die beiden configure.php dateien + ggf die htaccess angepasst werden müssen ist es ne Sache von 15 Minuten.


    Solltest du wirklich nur die Dateien kopiert haben und die Datenbank "übersehen" haben, war das ganze natürlich auch zum scheitern verurteilt, dann müsste die ggf. einmal exportiert und neu angelegt werden (falls es ein anderer hoster ist)


    Infos die weiterhelfen, am besten per PM oder an mb@t10.de dann schau ich mir das kurz an, wird sich, wenn es sich verhält wie oben beschrieben, ist das alles kein Drama und schnell erledigt - nur zur Sicherheit nochmal : diese Daten auf keinenfall hier reinposten! ;)



    Für die Lösung des Problems wird benötigt:
    URL alte/neue Domain
    Hostingzugang alt + neu wegen der Datenbanken
    FTP-Zugang zum setzen der Verzeichnisrechte und anpassung der configure-dateien (kann ich mir mit Hostingzugang auch aber selbst anlegen)


    Mit besten Grüßen aus Hamburg


    Mario Braune

    Moin, besteht das Problem noch oder hast du jemanden erreicht?


    Falls nicht, kann ich dir anbieten das wir uns das hier mal ansehen/fixen, bin allerdings nicht von Webdesign Erfurt.


    Unser Stundensatz liegt bei 90€ , der Tagessatz bei 650€ , bis ca. 19:00 sind wir unter unten aufgeführten Daten erreichbar.


    Mit besten Grüßen aus Hamburg

    Mario Braune
    total10 UG (haftungsbeschränkt)
    Gänsemarkt 43 • D-20354 Hamburg
    Geschäftsführer: Stefan von Holdt
    Tel.: ++49 (0)40 4191 3354
    Fax: ++49 (0)40 - 8537 2022
    e-mail: mb@t10.de
    Amtsgericht Hamburg HRB 120058
    USt-Ident.-Nr: DE279466361

    Falls dieser Fehler im Sandbox modus auftaucht : du brauchst eine eigene sandpost-APIsignatur von paypal, nicht die normale.


    Falls livemodus; könnte sein, dass deine emailadresse bei paypal noch nicht "verifiziert" wurde , überprüf das mal. Das du die korrekten Daten bei api-signatur usw eingetragen hast setze ich mal vorraus.


    Mit besten Grüßen


    Mario