Frage zu Sicherheits-Update für GambioGX und xt:Commerce Shopsysteme

  • Im Adminbereich des Shops (commerce:SEO V1.1.1 CE) wird bei den news ein "Sicherheits-Update für GambioGX und xt:Commerce Shopsysteme" angezeigt.


    Ist diese News aktuell oder ist die aktuelle Version:
    xt:Commerce v3.0.4 SP2.1 / commerce:SEO V1.1.1 CE


    bereits bei der Erstinstallation mit diesem Patch ausgestattet und man muss dieses update nicht ausführen?


    PS: Der in der News genannte Link zum Download ist nicht aktuell.

  • Wir geben keine Info's zu Gambiopatches. Das muss was altes sein.


    Grundsätzlich sind in unsereren Versionen sämtliche Patches installiert.
    Meistens sind das auch noch alte Eier die von Gambio oder Ruhrmedia ausgegraben werden. Solche Fehler haben wir schon lange in der Grundinstallation aus behoben.

  • Da wird nur 1 Datei aktualisiert und wir erachten es als nicht kritisch, da andere Sicherheitserweiterungen bei cSEO drin sind. Es bleibt jedem überlassen, ob er den Patch einspielen will. Wenn der Link nicht mehr funktioniert, ich klicken nicht jeden Tag auf externe Links :-) Dann löschen wir den Beitag, da es uns ja auch nicht betrifft. Manchmal werden halt auf "Sicherheitslücken" herbei geredet, um halt mal ins Gespräch zu kommen. Das kennen wir ja nun zur Genüge.

    <p>Wir geben nur Anregungen und Hilfestellung auf Basis unserer Erfahrung, keine Rechtshilfe!<br>\m/('_')\m/</p>