v 2.5.4 Version kann nicht erkannt werden

  • Hallo,


    hab die Version 2.5.4 neu installiert und erhalte wenn ich in den Adminbereich gehe die Info:


    [INDENT]Es konnte nicht genau ermittelt werden, welche Version Sie verwenden! Sollten Sie bereits ein Update eingespielt haben, installieren Sie bitte im Admin noch unter Module > Installation / Update den Fix. Hierbei wird auch Ihre Datenbank aktualisiert.
    Bitte wenden Sie sich im Zweifel an den Support.[/INDENT]


    Ich hab mir dann die changes_254_from_252.sql mal angeschaut und diese auch versucht direkt im MySQL Tool im Adminbereich auszuführen, da erhalte ich aber eine Meldung "Query was empty".


    Wenn ich es direkt im PHPMyAdmin versuche, bleiben die beiden Zeilen übrig:


    INSERT INTO configuration VALUES (NULL, 'GRATISARTIKEL_OPTION', 'select', 17, 100, NULL, NOW(), NULL, "xtc_cfg_select_option(array('select', 'radio'),");
    UPDATE database_version SET version = 'commerce:SEO v2next 2.5.4 CE';


    und die Info kommt # MySQL lieferte ein leeres Resultat zurück (d.h. null Datensätze).


    Irgendwas stimmt da nicht, habe aber den Fehler nicht finden können.


    Aber der Shop scheint soweit zu funktionieren, ausser, dass ich mich in den JTL Wawi Connector nicht einloggen kann (Übertragung funktioniert aber) und auf den Connectorseiten werden die Umlaute falsch angezeigt. Aber das ist ein anderes Thema. ;)


    Gruß und schöne Pfingsten allen, saschadd