Update von 2.3.1CE auf 2.4.5 CE

  • Hallo! Du kannst es nur duch experimentieren herausbekommen. Installiere den Shop local z.B. über Xammp und lege ein paar Produkte an. Dann machst du eine Sicherung deine Datenbank, derArtikel- und Shopbilder. Nun einfach den Shop local löschen und neu installieren. über phpmyadmin die die Datenbank abgleichen wenn das so funktioniert kommt noch ein Problem das Template deines alten Shops wird sehr wahrscheinlich nicht mehr richtig funktionieren, da die Struktur des Shops so geändert wurde, das alte Templates nicht mehr funktionieren. Du kannst dir das Template ja offline neu entwickeln. Die 2. Variante wäre es du lässt es durch Commerce SEO Mitarbeiter durchführen spart dir Zeit und viel Arbeit.[COLOR='#FF0000'] Datenbanksicherung nicht vergessen![/COLOR] [URL='http://www.commerce-seo.de/v2next-update-installation.html']http://www.commerce-seo.de/v2next-update-installation.html[/URL] Kann dir nicht versprechen, dass mein 1. Vorschlag zum Erfolg führt. die aktuelle Version ist übrigen nicht mehr die 2.4.5 CE sondern die 2.5.2 CE. Siggit
  • Hallo und guten Abend, vielen Dank für Deine Antwort - aber ich hab die Migration selbst hinbekommen. War letztendlich gar keine sooooooooooo große Sache. Jetzt werde ich mir direkt mal die neue Version ansehen - mal sehen was da zu ändern ist. Vielleicht kann ich ja dann mal jemandem mit meinem Wissen helfen. Gruß Sschnipsi
  • Hallo rc-fairprices, erst einmal hab ich die Datenbank (sql) und alle Daten vom alten Shop gesichert. Danach hab ich den neuen Shop installiert ( auf einer anderen Domain) und mir von der Datenbank auch eine sql-Datei gesichert. Dann hab mir winmerge runtergeladen und dann die beiden Datenbänke miteinander verglichen und entsprechend angepasst. Die geänderten Daten hab ich dann auf die neue Datenbank hochgeladen und alles lief relativ problemlos. Hat allerdings ein paar Stunden in Anspruch genommen. Ich konnte alle Kunden, alle Artikel, alle Kategorien retten. Klappt alles. Du solltest aber daran denken das es mittlerweile schon eine Version 2.5 gibt, bei deren Installation schon wieder auf eine neue Version hingewiesen wird - diese ist aber leider noch nicht zum download bereit gestellt worden. Ich werde mich da morgen mal mit den Machern in Verbindung setzen und nachfragen. Gruß Sschnipsi Habe mich schlau gemacht - die 2.5.2 ist die neueste Version. Die Meldung hat nichts zu bedeuten