Fehlermeldung 404 nach erstellen von Gastkonto bei comerce:SEO V2Next CE 2.4.5

  • Hallo, ich habe folgendes Problem: Ich habe bei mir im Shop die Option als Gast bestellen aktiviert. Wenn ich mich nun als Gast registrieren möchte und alle Daten korrekt eingegeben habe erscheint nach dem klick auf "weiter" die Fehlermeldung "404 Seite nicht gefunden". Meine Daten sind zwar gespeichert und ich könnte ein Gastbestellung durchführen, nur finde ich diese Fehlermeldung für Kunden sehr irreführend --> Kunden könnten abspringen --> ungünstig!!! Wie stelle ich es ein, dass ich nach dem Klick auf "weiter" im Warenkorb lande?
  • hoi, ich mal versucht deinen fehler nachzustellen, allerdings ohne erfolg. ich werde den topic mal an den admin weitergeben :) greetz, me

    C lets you shoot in your feet, C++ allows you to reuse the bullet.

    Thats NO BUGS, thats FEATURES!

    [LEFT]Die Suchfunktion steht nicht unter Naturschutz, und darf getrost benutzt werden.
    [/LEFT]
    [INDENT=4]
    [/INDENT]

  • hab hier mal noch den Link zum Fehler ;) [url]http://shop.porro-bikes.de/create_guest_account.php[/url] Nach eingabe von Daten und dem Klick auf weiter lande ich auf folgender Seite [ATTACH=CONFIG]318[/ATTACH] Schon mal Danke für die Hilfe
  • Also ich hab ja kurz an Wunder geglaubt ;) Aber ich habe gerade mit dem Link im --> firefox 27.0.1 und im -->internet explorer 11.0.3 durchgetestet und nach der Eingabe von "Testname" und "Testadresse" sowie allen weiteren der Form entsprechender Daten, sowie einer korrekten Mailadresse nach dem klick auf den Weiterbutton die "Fehler 404 Seite" erhalten. Ich denke nicht das es jetzt geht ;) Ich frage nach --> einer Möglichkeit der direkten Verlinkung des Weiterbuttons in den Warenkorb oder nach -->möglichen Fehlerquellen warum ich nach dem klick auf den Weiterbutton nicht auf dem enstandenen "Gastkonto" sondern auf einer "404 Seite" lande:confused: Ich danke für alle Ideen bis später:rolleyes: PS.: Nein habe eigentlich keinen Alias vergeben, wenn Du damit eine Unbenennung des Links oder der Linkadresse meinst. Hatte SEO-URL durchlaufen lassen --> Ergebniss alle links sollen funktiunieren :confused: