Wichtiger Sicherheitshinweis für xt:Commerce 3 und xtcModified 1.05 Onlineshops

  • Es wurde eine Sicherheitslücke im Shopsystem xt:Commerce 3 entdeckt, welche es ermöglicht, alle Kundendaten aus dem Shop auszulesen. Hierfür ist kein Zugang zum Onlineshop notwendig. Alle Shopbetreiber, die noch xt:Commerce 3 oder xtcModified Version 1.05 einsetzen, wird dringend angeraten das aktuelle Sicherheitsupdate einzuspielen. Das Sicherheitsrisiko wird als sehr hoch eingestuft. Der Download befindet sich unter: [URL]http://www.commerce-seo.de/sicherheitsfix-fuer-xtcommerce-modified-shopsoftware.html[/URL] Laut Aussage der Firma xt:Commerce wird von deren Seite kein Update bereit gestellt, da die Version 3 nicht mehr supportet wird. [B]Für Shopbetreiber mit commerce:SEO 1-2.1 wird das Update auch empfohlen! Die Version 2.3 und höher sind davon nicht betroffen.[/B]

    Wir geben nur Anregungen und Hilfestellung auf Basis unserer Erfahrung, keine Rechtshilfe!
    \m/('_')\m/