Gemischte Inhalte blockiert bei Firefox und SSL Proxy

  • Hallo Leute. Ich versuche seit 2 Tagen den neuen 2.4 next CE zum Laufen zu bringen. Allerdings macht mir zur Zeit FireFox einen Strich durch die Rechnung durch die Blockade von Webseiten mit gemischten SSL Inhalten. Ich bekommen 2.4 einfach nicht dazu, alles per SSL zu präsentieren. Folgende Fehlermeldung hält Firefox davon ab, beim Versuch ins Admin einzuloggen: 23:17:11.209 GET [url]https://www.sichersurfer.de/altermed.de/account.php[/url] [HTTP/1.1 200 OK 194ms] 23:17:11.366 Laden von gemischten aktiven Inhalten "http://www.altermed.de/cseo_css.php" wurde blockiert.[Weitere Informationen] account.php 23:17:11.367 Laden von gemischten aktiven Inhalten "http://www.altermed.de/javascript/head.min.js" wurde blockiert.[Weitere Informationen] account.php 23:17:11.378 TypeError: head.js is not a function account.php:167 23:17:11.395 Lade gemischte (unsichere) Anzeige-Inhalte auf einer sicheren Seite "http://www.altermed.de/favicon.ico"[Weitere Informationen] Die Änderungen in der application_top usw. hab ich vorgenommen, auch die xtc_redirect_inc habe ich geändert. Aber kein Erfolg. Hat jemand sonst noch das Problem? Oder evtl. einen Lösungsvorschlag? Danke