Die Abfrage wurde abgebrochen, kontaktieren Sie den Administrator...

  • Hi,
    ich möchte den vorhanden Shop auf einen VSERVER mit Debian umziehen.
    Soweit so Gut.
    Habe alle daten abgändert in den configure.php.
    Er schmeißt mir auch keinen PHP Fehler aus....


    Wenn ich via ssh einen php auf die index.php mache gibt er mir den HTML code sauber aus.


    Woran liegts?


    BG

  • versuch mal folgendes - nimm die .htaccess einmal ganz raus (umbenennen in _.htaccess zb), rufe die seite auf, wenns dann ohne 50er klappt, gehst du schrittweise vor und kommentierst erstmal alles aus, und dann nach und nach wieder ein bis du den part gefund hast, der auf deinem Server zum 500er führt.

  • versuch mal folgendes - nimm die .htaccess einmal ganz raus (umbenennen in _.htaccess zb), rufe die seite auf, wenns dann ohne 50er klappt, gehst du schrittweise vor und kommentierst erstmal alles aus, und dann nach und nach wieder ein bis du den part gefund hast, der auf deinem Server zum 500er führt.


    Danke nochmal, habs selbst rausgefunden templates_c und cache waren nicht schreibbar...


    MFG

  • problem gelöst->thema "geclösed"... o.O

    <p>C lets you shoot in your feet, C++ allows you to reuse the bullet.</p>
    <p><strong>Thats <span style="color: #b22222">NO BUGS</span>, thats <span style="color: #008000">FEATURES</span>!
    </strong></p>
    <p><strong></strong>[LEFT]<strong><span style="color: green">Die Suchfunktion steht nicht unter Naturschutz, und darf getrost benutzt werden.</span></strong><br>[/LEFT]<br>[INDENT=4] <img src="http://support.commerce-seo.de/image.php?type=sigpic&amp;amp;userid=64&amp;amp;dateline=1309425110"><br>[/INDENT]</p>