newsletter boxen Doppelt ??

  • Hallo Sniper.


    Erstmal nachsehen ob es wirklich zwei gibt.


    Dieser in den Tabelle,
    Dort kan man dan den letzte auch drausholen, aber vorher backup, und wirklich alles mit dieser id / box doppelte teil entfernen was drin ist.
    ( aber auch nachsehen ob es nicht ein andere BOX sein soll dass etwas mit den ID's nicht stimmt dort.


    Dan ist ein teil sql ( beim updaten) zweimal angesprochen worden oder schlimmer, einer id die in gebrauch schon in gebrauch war


    Wen nicht dort ist es fremd.



    So etwas kan auch öfter passieren wen mehrere Sprachen drin sind und oder dieser nicht Richtig installed/Konfiguriert sind, dan macht er dass gleiche bei anlegen aber gibt es den falsche langid. ( die dan zweimal uaf 1 oder so steht)


    Oder selbst eine art Kopie von den Box gemacht hat, für einer extra Box und dieser noch umbenennen muss

  • hi im admin unter boxenmanager ist die newsletter box nur einmal vorhanden


    habe mal mit firebug ein auszug gemacht


    <aside class="grid_3">
    <div class="box box_newsletter">
    <h4 class="name_newsletter">Newsletter</h4>
    <div class="boxcontent boxcontent_newsletter">
    </div>
    <div class="box box_information">
    <div class="box box_newsletter">
    <h4 class="name_newsletter">Newsletter</h4>
    <div class="boxcontent boxcontent_newsletter">
    </div>
    </aside>
    <br class="clear">
    </div>

  • Sehe mal nach mit phpmyadmin in de Datenbank
    Boxes und Boxnames, ob dort alle stimmt Sprachen ID, und die ID's selbe und und


    Wen dass alles wirklich in ordnung ist aber ganz genau nachsehen!
    Dan ist vielleicht etwas mit deiner template nicht Richtig


    Hier info auch beim Plus forum sachen doppelt wegen etwas mit Sprache nicht richtig:


    Zitat

    Ich habe es in dem Zusammenhang schon mal gesehen, wenn de/en aktiv ist und man nur in EINER Sprache die Daten eingibt. Wer englisch nicht benötigt, kann die Sprache problemlos deinstallieren. Das Verhalten war auch in der v2.1 schon so.


    Zitat

    Ist behoben, die hatte sich wohl beim Anlegen etwas verklemmt, zittrige Hand gehabt beim Speichern ? ;-)))))
    Generell gilt, wer english nicht benötigt, kann es problemlos löschen und bei Bedarf später wieder installieren.
    Die SQL zum instalieren der english Sprache wurde gründlich überarbeitet.


    Zitat

    also ich hatte sie inaktiv aber im admin war sie aktiv....die zweite sprache. ist jetzt auch geändert.



    Und noch mehr geht daneben sehe auch mehrere Probs die Du hier meldet, vielleicht in dieser richtung Suchen, und oder wen es importierte Dateien sind / Template und co hier auch genau nachsehen.


    V22 ist ziemlich anders.


    DEn Deutsch ist jetzt ID 2 und English ID 1

  • hi habe in phpmyadmin nachgeguckt
    habe nichts auffälliges gefunden


    sie sql code

  • OK Du hat also 2 Sprachen installed und auch in frontend Aktiv, auch beim einstellungen seourl die auf mit /de/ und /eng/ gesezt und durchlaufen lassen.


    Wen nicht dan vielleicht dort.


    Sorry aber kenne dieser problem nicht.


    Seht wen al dies also 2 Sprachen wirklich benutzt werden und die Gut eingesteld sind beim Sprache und SEOurl dass es etwas mit template oder so ist.


    Ist dieser dan bei den standard template ohne änderungen ?
    Dass original Template könteste Du nochmal Hocladen in ein andere ( name) template verzeichnis, dieser dan in Admin backend so einstellen dass die benutzt werdet ist auch immer einfacher zum testen einer eigenes "custom"und den standard wo man dan zum nachsehen mall kurz umschalten kan.


    Und auch alles mit weitere orginal Datei von den v22.


    Weil sollte dan eigentlich laufen.

  • Hmmm jeden fall immer nach änderung einstellung wie Sprache den SEo url laufen lassen.


    Weiter weis ich es nicht von mir selbst aber andere user haben dan sehe mein beitrag wen English nicht gebraucht werdet dieser deinstall ( den quotes)


    Ist alle andere Datei auch original den php?


    Und oder ist etwas schief gelaufen mit ftp übertragung irgendwo.



    Oder wen das den fall ist ( import altes Configuration Tabelle ( oder teilen die nicht gut sind wegen v22) aus ein andere Version macht dass system ganz Kaput



  • hi


    es ist alles Orginal habe nur die css geändert


    ich habe nochmal alles nachgeguckt in phpmyadmin da steckt der fehler weil die newsletter id ist die 10 und die tagcloud id ist auch 10


    der fehler liegt an der Tagcloud box sobal ich die aktiviere sind 2 newsletter boxen da wenn ich aber tagcloud box ausschalte ist die 2 box nicht mehr da


    wie kann ich das jetzt ändern per sql

  • Ein ander id nehmen setzten in den Datenbank die nicht benutzt ist ( den letzte ( hochtste) id plus 1), mit phpmyadmin


    Dan auch testen wen Du ein neu box anlegt danach ob die dan auch den id weiter erhöht

  • Hmm WO ist dass zu sehen??

    Zitat

    ich habe nochmal alles nachgeguckt in phpmyadmin da steckt der fehler weil die newsletter id ist die 10 und die tagcloud id ist auch 10


    der fehler liegt an der Tagcloud box sobal ich die aktiviere sind 2 newsletter boxen da wenn ich aber tagcloud box ausschalte ist die 2 box nicht mehr da


    wie kann ich das jetzt ändern per sql


    Weil laut deiner beitrag hier nicht oder ich sehe nicht doppel ;).



  • Sehe hieroben ich verstehe es nicht weil sehe kein id 10 bei tagcloud / newsletter


    weiter hast Du einiges versucht mit boxes laut den Tabelle


    Zitat

    INSERT INTO `boxes` VALUES (41, 'votingbox', 'boxen', 2, 0, 'file', 0);
    INSERT INTO `boxes` VALUES (45, 'mls_code', 'boxen', 19, 0, 'database', 0);


    Kein autoincrement oder wider Boxen gelöscht?
    Weil geht von id 41 auf 45


    Dass ist in jedenfall nicht mehr 100% original comseo

  • Nur so nebenbei weil es kan sein habe selbe mit testinstalls und so die fehler mal gemacht.


    Dass ich den falsche/andere Datenbank benutze, also die in Configure.php steht in den includes und admin/includes


    Dan sucht man aber nicht in die richtige Datenbank.