Fehler /404.php?error=404 ?!

  • Moin ,


    ich stelle seltsames fest wenn ich in die Statistik schaue.


    Unter "Wer ist Online" sehe ich mich selber, klar,
    aber beim "letzten Klick" taucht immer "/404.php?error=404" auf !?


    Außerdem steht auch unten unter "Referer URL" auf den 1. Platz "Nicht gefunden" mit 75-80%


    Es gibt aber keine Ware die es nicht gibt,
    wo könnte der Fehler liegen bzw. ist das ein Bug ?


    Danke


    Gruss
    brause

  • hoi,


    es kann sein das da zb. noch javascript-bibliotheken mit flachen pfaden dazwischen hängen... ABER: wir werden das noch genauer prüfen.


    greetz, me

    <p>C lets you shoot in your feet, C++ allows you to reuse the bullet.</p>
    <p><strong>Thats <span style="color: #b22222">NO BUGS</span>, thats <span style="color: #008000">FEATURES</span>!
    </strong></p>
    <p><strong></strong>[LEFT]<strong><span style="color: green">Die Suchfunktion steht nicht unter Naturschutz, und darf getrost benutzt werden.</span></strong><br>[/LEFT]<br>[INDENT=4] <img src="http://support.commerce-seo.de/image.php?type=sigpic&amp;amp;userid=64&amp;amp;dateline=1309425110"><br>[/INDENT]</p>

  • Evt. wurde der Fehler gefunden. Bei mir suchte der Shop im Backend nach der Datei: icon.gif . Den findet man normalerweise links oben, und beinhaltet das Zeichen für die aktuelle Sprache. Seltsamerweise griff der Shop auf meinen Blog zu, und suchte dort im Verzeichnis /german nach besagter Datei, die es dort natürlich nicht gab. Vielleicht könnte das mal einer mit seinem Shop gegentesten.

  • Evt. wurde der Fehler gefunden. Bei mir suchte der Shop im Backend nach der Datei: icon.gif . Den findet man normalerweise links oben, und beinhaltet das Zeichen für die aktuelle Sprache. Seltsamerweise griff der Shop auf meinen Blog zu, und suchte dort im Verzeichnis /german nach besagter Datei, die es dort natürlich nicht gab. Vielleicht könnte das mal einer mit seinem Shop gegentesten.


    hi dietergotzen


    vieleicht ist ein code schnippsel von der plus version bei dir drinne deswegen zeigt er dir blog / german usw an


    also bei mir im shop ist 404 auch an erster stelle

  • Nööö...das war es nun doch nicht. Die 404-Fehler nehmen weiterhin zu.


    sniper09 Der Shop ist mit eigener Domain völlig los gelöst von meinem Blog. Was also die Webseite "kunstdruck-fotografie.de" auf "blog.foto-dg.de" sucht ist mir ein Rätsel. In der DB ist kein Eintrag findbar, ebensowenig in irgendeinem Tool oder Schnipsel. Mit Firebug konnte ich wenigstens den oben beschriebenen Linkzugriff finden. Problem ist halt der Zugriff der Suchmaschinen. Denn die laufen in den 404-Fehler hinein. Sieht man auch in der Live-Statistik, wenn z. B. der Googlebot mit 404.php angezeigt wird. Ob das irgendwelche Nachteile mit sich bringt kann ich natürlich nicht sagen.


    Grüsse sendet Dieter

  • Ich habe das gerade mal mit 2 PCs nachgestellt.


    Klicks innerherhalb des Shops werden scheinbar immer als 404 im Admin angezeigt und die Herkunftsurl ist immer die aktuelle Seite.
    Ein Ausnahme habe ich festgstellt. Benutzt man den Kaufen-Knopf und landet automatisch auf Shopping_cart.php, dann wird im Admin angezeigt " Letzter Click = /shopping_cart.php" und die Herkunftsurl ist die Kategorie aus dem der Artikel stammt. Auch der "Details"-Knopf liefert richtige Ergebnisse im Admin.


    Ich vermute daher, dass der Shop keine anderen "Clicks" registriert abgesehen von "Jetzt kaufen" und "Details". Benutzt also ein Besucher die Kategorien-Links oder irgendwelche anderen Links "Impressum" "Zurück" etc. dann wird im Admin 404 als letzter Klick angezeigt.