Und wieder Umlaute.....

  • Hallo Zusammen,


    ich habe, wie soviele vor mir, auch ein Probleme mit der Darstellung der Umlaute.
    Langsam verzweile ich. Habe den Shop mehrmals neuinstalliert und habe sonst,
    hoffe ich, alle Lösungsansätze aus dem Forum durchprobiert.


    Leider ohne Erfolg. :(


    Hat jemand vielleicht noch einen Tipp für mich,
    wie ich das Thema abschließen kann?


    Bereits jetzt vielen Dank.

  • in der htaccess


    die anweisung AddDefaultCharSet utf-8 rausnehmen und dafür die php_value default_charset utf-8 eingefügen dann sollte es gehen


    Hallo,


    erstmal sorry, dass ich mich erst jetzt wieder melde.
    Das obrige habe ich ausprobiert, aber leider hat leider auch keinen Erfolg gebracht. :-(


    Gruss

  • Hallo Zusammen,


    das Problem ist gelöst.


    Für die Leute, die es interessiert, ist hier der Lösungsweg:


    \includes\application_top.php in Zeile2 folgendes eingetragen: header("Content-Type:text/html;charset=utf-8");


    Nochmals vielen Dank für Eure Tipps. :-)

  • also problem gelöst?


    greetz, me

    <p>C lets you shoot in your feet, C++ allows you to reuse the bullet.</p>
    <p><strong>Thats <span style="color: #b22222">NO BUGS</span>, thats <span style="color: #008000">FEATURES</span>!
    </strong></p>
    <p><strong></strong>[LEFT]<strong><span style="color: green">Die Suchfunktion steht nicht unter Naturschutz, und darf getrost benutzt werden.</span></strong><br>[/LEFT]<br>[INDENT=4] <img src="http://support.commerce-seo.de/image.php?type=sigpic&amp;amp;userid=64&amp;amp;dateline=1309425110"><br>[/INDENT]</p>

  • hallo,
    habe auch umlaut probleme aber nur in den großen butten wie zurück....
    andere umlaute werden korrekt angezeigt -
    wie mache ich die änderung in der htacces und vor allem in welcher htacces


    die anweisung AddDefaultCharSet utf-8 rausgenommen und dafür die php_value default_charset utf-8 eingefügt


    ich hatte "AddDefaultCharSet utf-8" aus der shop htacces rausgenoimmen und einfach "php_value default_charset utf-8 " eingefügt - gibt einen fatal error!
    Danke für die hilfe


    Gruß Helle

  • in der .htaccess wird expliziet auf UTF-8 gestellt, wenn der Provider das ignoriert und ein Zwang auf alten Schrott macht, liegt es doch wohl weniger am Shop oder? Der ganze Shop ist auf UTF-8 und wenn Dein Provider da was in den PHP Einstellungen zwangsverbiegt, solltest Du das doch eventuell mal mit dem Provider klären. Bei welchem Provider ist das denn so?

    <p>Wir geben nur Anregungen und Hilfestellung auf Basis unserer Erfahrung, keine Rechtshilfe!<br>\m/('_')\m/</p>

  • in der .htaccess wird expliziet auf UTF-8 gestellt, wenn der Provider das ignoriert und ein Zwang auf alten Schrott macht, liegt es doch wohl weniger am Shop oder? Der ganze Shop ist auf UTF-8 und wenn Dein Provider da was in den PHP Einstellungen zwangsverbiegt, solltest Du das doch eventuell mal mit dem Provider klären. Bei welchem Provider ist das denn so?



    Hallo,
    ich habe in keinsterweise den Shop schlecht gemacht - ich bin auch von der tollen Shop-software begeistert - ich habe die anfrage an meinen provider gestellt und der meinte nur eine beantwortung - bzw. hilfe wäre kostenpflichtig seinerseits -
    ich habe doch eine lösung gefunden - die funkltioniert doch!
    Gruß Helle

  • hallo,
    provider hin provider her - spielt doch keine rolle oder?
    ich möchte doch nur meine frage beantwortet haben!


    wie mache ich die änderung in der htacces und vor allem in welcher htacces
     
    die anweisung AddDefaultCharSet utf-8 rausgenommen und dafür die php_value default_charset utf-8 eingefügt


    ich hatte "AddDefaultCharSet utf-8" aus der shop htacces rausgenoimmen und einfach "php_value default_charset utf-8 " eingefügt - gibt einen fatal error!
    Danke für die hilfe
     Gruß Helle

  • ich habe doch eine lösung gefunden - die funkltioniert doch!


    Zitat

    Klasse Provider. Wer ist denn das?


    hallo,
    provider hin provider her - spielt doch keine rolle oder?
    ich möchte doch nur meine frage beantwortet haben!


    wie mache ich die änderung in der htacces und vor allem in welcher htacces...


    Vielleicht entscheidest du dich ersteinmal ob deine Frage nun beantwortet ist oder nicht bzw. ob du nun eine Lösung gefunden hast oder nicht.
    Und wenn es dir zu blöde ist themenrelevante Fragen zu beantworten, dann ist es anderen sicherlich auch zu blöde dir Fragen zu beantworten (dies gilt zumindest für mich).

  • hallo kingkong
    danke für deine antwort aber wir wollen doch bitte höfflich bleiben - es zwingt dich keiner auf meine fragen zu antworten -
    es ist nichtgerade einfach für einen neuling - hier im forum sind wir da um uns gegenseitig zu helfen soweit es eght oder ?!
    ich wünschte mir auch mehr und auch schneller antworten zu bekommen - viele haben die gleichen probleme...

  • Hallo Helle,


    es macht halt keinen höfflichen Eindruck, wenn du in diesem Thread eine Frage stellt uns kaum 2 Tage später schreibst, dass du es schade findest, dass dir keiner hilft. Was soll ich denn dann dazu sagen, dass ich hier Fragen gestellt habe die nach Jahren noch unbeantwortet sind? :)
    Danach haben dich 2 Personen hier gefragt bei welchem Provider du bist und du wolltest die Frage nicht beantworten und hast stattdessen erstmal in Groß- und Fettschrift deutlich gemacht, was man dir zu beantworten hat und was deiner Meinung nach unwichtige Fragen sind. Das wird allgemein im Internet als sehr unhöflich angesehen.
    http://en.wikipedia.org/wiki/N…te#Common_characteristics


    Die Fragen nach deinem Provider mögen dir vielleicht als unwichtig vorkommen aber das sind sie nicht.
    Du findest z.B. in deiner .htacces einen Hinweis für 1&1-Nutzer. Jetzt stell dir mal vor, jeder 1&1-Nutzer hätte im Forum nicht nennen wollen, dass er bei 1&1 ist. Es wäre keine Lösung für deren Problem gefunden worden und jeder 1&1-Nutzer würde sich hier beschweren, dass ihm nicht geholfen wird.

  • Einstellungen htaccess und config.php's und rest in admin backend wie sessions und bilder und und.


    Dafür Sind Hoster und server / einstellungen dass Erste wass dan gut stehen mus
    Ja und auch welches programm versionen und einstellungen ( PHP MYSQL LIB ZEND und so noch einiges)