Einige Probleme mit der v2.1 CE

  • Kann mir jemanden helfen bei folgenden Problemen?


    -Webshop wird im FF normal angezeigt aber im IE ist alles durcheinander
    -Beim Standard-Design wird oben der jQuery-Warenkorb und die Auto-Vervollständigung der Suche nicht auf Produktseiten angezeigt (Pop-Up)

  • Also ich hab etwas experimentiert gehabt und nachdem ich das gelöscht hatte ging es komischer Weise.


  • Hallo,


    unser stationärer PC arbeitet mit Windows XP und dem IE 8.


    Da sieht das Ganze so aus: [ATTACH=CONFIG]280[/ATTACH]


    Andere Onlineshops werden jedoch korrekt angzeigt.


    Ich hab es jetzt noch mal mit unserem Laptop probiert (mit Windows 7 und dem IE 9), da ist alles i.O.


    Mit vielen Grüßen

  • Hallo,


    Habe es bei mir auf dem Zweitrechner getestet ebenfalls mit Win XP SP3 und IE8. Keine Pobleme.
    Aber mir ist was anderes aufgefallen. In dem Screenshot steht rot "Sie verwenden Windows Explorer 6 oder älter ..." und die Info ist vom Explorer 8. Ist schon komisch. Denn mit IE6 läuft es bestimmt nicht. Schaue dir das mal an.


    http://support.commerce-seo.de…chmentid=280&d=1319886855


    Sind in deinem Template-Ordner unter CSS alle Dateien drin. Müßten 13 sein. Darunter 3 Dateien mit ie.css, ie7.css und css3_browser.css .


    Etwas geändert irgendwo im Code? Und wenn es nur eine Kleinigkeit ist.


    mit freundlichen Gruß
    Rene

  • Hallo,
    die 13 Dateien sind alle vorhanden und am Code wurde nichts verändert.


    Ich hab jetzt durch Zufall beim IE die Kompatibilitätsansicht angeklickt - und auf einmal wird die Seite korrekt angezeigt, allerdings immer noch mit der roten Fehlermeldung.


    Mit vielen Grüßen