Probleme bei der Paypal-Zahlung

  • Hallo,
    ich habe Probleme mit der Paypal-Zahlung und weiß nicht woran es liegt. Das Problem ist, dass die Kunden in der Zahlungsabwicklung zurück auf meine Website zurückgeleitet werden ohne die Zahlung abschließen zu können :( Es ist nicht immer der Fall. Manchmal funktioniert es einwandfrei. Mir ist aufgefallen, dass die Probleme vor allem bei den Anwendern von Windows 7 auftreten.


    Kann mir hierbei jemand helfen?
    Danke :-)

  • Hallo
    Ich kann dir deine Frage zum Problem leider nicht beantworten, sorry. Aber ich kann dir Fragen stellen die vielleicht das Problem auf User-Seite eingrenzen. Bei Win7 32- oder 64bit? Welcher Browser? Wenn IE8 oder IE9 haben die User den Smartscreen-Filter aktiv? Wenn Browser der Mozilla Foundation, vllt. ein Addon im Browser aktiv das Probleme bereitet (NoScript etc.)? Eventuell ist hier das Problem zu suchen. Zu deinem Shop-System, Cache aktiviert?


    Viele Grüße

  • Das ist extrem merkwürdig und höre ich zum ersten Mal. Problem kann aber auch bei PayPal liegen! Welche Version nimmst Du von commerce:SEO v2?

    <p>Wir geben nur Anregungen und Hilfestellung auf Basis unserer Erfahrung, keine Rechtshilfe!<br>\m/('_')\m/</p>

  • Hui, habe seit heute ein ähnliches Problem.


    Der Kunde kann, wenn er noch nicht angemeldet ist, vom Warenkorb aus, per Paypal bezahlen. (Keine Ahnung, wie und warum)
    Bei diesem Prozess steht bei Paypal ein "Differenzbetrag", in meinem Fall 6,90€, (wo auch immer das herkommt).
    Wenn der Kunde aber zuerst sein Konto eröffnet und dann per Paypal bezahlt, ist alles bestens.


    Was soll ich nun tun ?
    Den Button unterm Warenkorb entfernen ? und wenn ja, wie ?
    Oder liegt der Fehler woanders ?


    Gut möglich, dass einige Kunden abspringen, weil sie verwirrt sind.
    Wir nehmen ja keine Versandgebühren, aber 6,90€ klingt fast wie welche.



    Liebe Grüße


    Marcel Dally

  • hoi,


    zur zeit häufen sich die klagen über das modul... ich bin echt am überlegen ob ich diesen schr*** überarbeite...



    greetz, me

    <p>C lets you shoot in your feet, C++ allows you to reuse the bullet.</p>
    <p><strong>Thats <span style="color: #b22222">NO BUGS</span>, thats <span style="color: #008000">FEATURES</span>!
    </strong></p>
    <p><strong></strong>[LEFT]<strong><span style="color: green">Die Suchfunktion steht nicht unter Naturschutz, und darf getrost benutzt werden.</span></strong><br>[/LEFT]<br>[INDENT=4] <img src="http://support.commerce-seo.de/image.php?type=sigpic&amp;amp;userid=64&amp;amp;dateline=1309425110"><br>[/INDENT]</p>

  • Ja, Paypal Express ist aktiviert.
    Und ja, das Versandmodul ist aktiviert. Allerdings stand dort 50,00€ drin. Wie auch immer die da hinkommen.
    Möglicherweise Standard.


    Habe es auf 0,00 gesetzt. Dürfte ja nicht verkehrt sein.



    Danke für die Tipps, KingKong. Das war es möglichwerweise.

  • Ist halt komisch, das trifft eben nicht bei jedem zu. Manche zahlen auch per Paypal-Express und haben keine Schwierigkeiten, was das Eingrenzen des Problemes problematischer macht.

  • in der german.php zeile 544 "define('PAYPAL_EXP_VERS','6.90'); " hier wird wohl die version mit an paypal übergeben un dann kommt es zu diesen fehler. Aber nur bei Paypal Express. da Sollte das Modul nochmal überarbeitet werden.

  • Tatsächlich, das scheint die Lösung zu sein.
    Selbt in der Überschrift steht die 6,90 drin.


    Naja, nun brauche ich ja nur noch 500 Kunden, die das testen.
    Und nebenbei kauft bestimmt der eine oder andere ;-)


    Danke

  • Scheint zu funktionieren. Es kamen keine weiteren Resonanzen vom Kunden. (bis jetzt)


    Danke vielmals