404 Fehlermeldung bei Bestellungen als Gast

  • Hallo


    habe beim Test meines neuen Shops die Fehlermeldung 404, wenn ich auf den Button "Bestellen" in der Artikelübersicht klicke. Wenn ich aber in die Details wechlse und dann auf bestellen klicke, werden die Artikel in den Warenkorb übernommen. :confused:
    Habe die Version V2


    Woran kann das liegen? Bitte um Eure Hilfe.


    Gruß Kathi

  • wie kann man es denn einrichten, dass man auch als gast einkaufen kann ?
    es kommt im bestellvorgang immer 'loggen sie sich ein' oder 'neuer kunde'. ichhätte gerne eine auswahl 'als gast bestellen'.

  • Danke erst mal für die Antwort.


    Ich weiß wo ich die Bestellung als Gast einstellen kann. Jedoch besteht mein Problem wo anders.


    Ich klicke auf die Kategorie und es werden mir die Artikel mit Bild angezeigt. Wenn ich in der Übersicht auf "Bestellen" eines Artikels anklicke werde ich weitergeleitet und es wird mir die Fehlermeldung 404 angezeigt.


    Wenn ich aber den gleichen Artike in den Artikeldetails auf "in den Warenkorb" anklicke, funktioniert es einwandfrei. :confused:


    Brauch daher noch mal Eure Hilfe. :(


    Gruß Kathi

  • hoi,


    hast du schonmal deinen cache geleert? könntest du bitte mal ein stück quelltext von dem bestellbutton (im template) posten (sprich: kategorie im browser aufmachen, rMt->"Quelltext Anzeigen", und den kompletten abschnit für den bestellbutton hier, oder per pm an mich, posten)?
    du musst nach folgendem stück suchen (geht schneller :) )

    Code
    1. <div class="product_listing_gallery_price">

    bis ca:

    Code
    1. <span class="css_img_button">Bestellen</span>

    alles kopieren, und posten...


    greetz, me

    <p>C lets you shoot in your feet, C++ allows you to reuse the bullet.</p>
    <p><strong>Thats <span style="color: #b22222">NO BUGS</span>, thats <span style="color: #008000">FEATURES</span>!
    </strong></p>
    <p><strong></strong>[LEFT]<strong><span style="color: green">Die Suchfunktion steht nicht unter Naturschutz, und darf getrost benutzt werden.</span></strong><br>[/LEFT]<br>[INDENT=4] <img src="http://support.commerce-seo.de/image.php?type=sigpic&amp;amp;userid=64&amp;amp;dateline=1309425110"><br>[/INDENT]</p>

  • hoi,


    das problem ist gelöst. letztlich war es auf die verbogene navigation zurückzuführen.
    für alle die ein ähnliches problem haben:
    [INDENT]bei der deinstallation der seo-urls bitte immer auch unter konfiguration->metatags/suchmaschinen->"suma freundliche urls nutzen" auf false stellen. das macht das modul noch nicht elektrisch.
    [/INDENT]thema geschlossen.



    greetz, me

    <p>C lets you shoot in your feet, C++ allows you to reuse the bullet.</p>
    <p><strong>Thats <span style="color: #b22222">NO BUGS</span>, thats <span style="color: #008000">FEATURES</span>!
    </strong></p>
    <p><strong></strong>[LEFT]<strong><span style="color: green">Die Suchfunktion steht nicht unter Naturschutz, und darf getrost benutzt werden.</span></strong><br>[/LEFT]<br>[INDENT=4] <img src="http://support.commerce-seo.de/image.php?type=sigpic&amp;amp;userid=64&amp;amp;dateline=1309425110"><br>[/INDENT]</p>