Sicherheitsfix für xt:Commerce - modified Shopsoftware 1.0.0

Wir haben eine Sicherheitslücke entdeckt, die alle xt:Commerce 3 Onlineshops betrifft.

Wir haben eine Sicherheitslücke entdeckt, die alle xt:Commerce 3 Onlineshops betrifft. Hierbei können auch ältere Versionen von modified Shopsoftware (ehemals xtcModified) betroffen sein. Jeder, der noch einen xt:Commerce 3 oder xtcModified Onlineshop betreibt, sollte dringend dieses Update einspielen. Einfach die ZIP Datei entpacken und den Inhalt auf Ihren Server laden, worin sich der jeweilige Shop befindet. Wer noch commerce:SEO vor Version 2.3 einsetzt, sollte auch diesen Fix zur Sicherheit einspielen. Laut Aussage von Gambio, ist der Onlineshop von Gambio nicht betroffen.

Der Fix ist kompatibel mit:

  • xt:Commerce 3 (3.0.4 SP2.1)
  • xtcModified bis 1.05
  • commerce:SEO v1 - v2.1

Das Sicherheitsrisiko wird als sehr hoch eingestuft!

Hinweis: Wer noch einen alten xt:Commerce 3 Shop verwendet, sollte sich langsam Gedanken machen, auf ein aktuelles Shopsystem zu wechseln. Die Sicherheitslücken häufen sich in letzter Zeit und es gibt für dieses Shopsystem keinen Support seitens des Herstellers. Wir bieten günstige Umsteiger Pakete an, bei denen Sie ein Onlineshop erhalten, der auf dem aktuellen Stand der Zeit ist und mehr Sicherheit bietet.

Datenübernahme von Modified auf commerce:SEO v2next
Datenübernahme von xt:Commerce 3.0.4SP2.1 auf commerce:SEO v2next
alle ansehen

Teilen